Kommentaren du söker har flyttats till en ny diskussion, eller är borttagen.

Elektronisk tvättställsblandare

Hej, har en e-blandare, ca 7 år gammal, och det blinkade rött undertill från sensorn så jag bytte batterier(4st AA) men när detta var gjort så ger blandaren inte vatten mer än ett par sekunder. Det verkar även som om sensorn inte känner av rörelser lika bra som före batteribytet. Finns det något jag kan göra eller måste man byta elektronikenheten?
Anders Ahvander Rapportera olämpligt innehåll

Kommentarer

  • Hej Anders,

    Enligt din beskrivning låter det som att du har en Mora Tronic Solid (Se bild nedan).

    Vid batteribyte kan det vara bra att göra en återställning av elektroniken. Det gör man på följande sätt:

    Ta ur batterierna och vänta i 30 sekunder, Placera en hand under sensorn på önskat detekteringsavstånd och håll handen där samtidigt som du återmonterar batterierna (det underlättar om man har en extra hand). När sensorn blinkar till är elektroniken återställd och du kan ta bort handen.

    Nu skall blandaren fungera som önskat.



    Mvh

    Daniel Kundsupport
  • Det blev lite bättre men det verkar som om den bryter vattnet tidigare än innan. Jag misstänkte att det fanns kalk/smuts på sensorn men rengöring hjälpte inte.

    Anders Ahvander
  • Har nu provat lite olika avstånd med handen och fått in önskat flöde. Det lönar sig att prova lite olika handställningar eftersom sensorn nog är relativt känslig. Tack för all hjälp!!
    Anders Ahvander
  • Hej,

    Varsågod. Vad bra att det löste sig.

    Mvh


    Daniel Kundsupport

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.